Как в excel округлить до тысяч. Как округлять числа в большую и меньшую сторону функциями Excel

Округление в Excel. Пошаговая инструкция

Округление чисел в Excel необходимо для комфортного форматирования, прогнозирования и коммуникации.

Существует множество методов округления, такие как округление до целого числа, округление в огромную сторону, округление в наименьшую сторону и т.д. В Excel мы можем округлять числа с помощью функций. Их мы и разглядим в данной для нас статье.

Округление чисел в Excel с помощью конфигурации формата ячейки

Если вы желаете округлить числа только с целью презентации, вы сможете поменять формат ячейки, выполнив последующие шаги:

  • Кликнуть по ячейке с числовым значением;
  • Открыть меню форматирования ячейки с помощью сочетания кнопок CTRL+1 либо кликнуть по ячейке правой клавишей и в выпадающем перечне выбрать пункт “Формат ячеек“;
  • В всплывающем окне “Формат ячеек” перейти на вкладку “Число“;
  • В разделе “Числовые форматы” кликнуть по пт “Числовой“;
  • В меню окна отыскать пункт “Число десятичных знаков” и указать четкое количество символов опосля запятой, которое вы желаете оставить;
  • Кликните по кнопочке “ОК” для сохранения опций форматирования.

Важно! Этот способ лишь зрительно округляет число, не “отрезая” числа опосля запятой.

Округление в Excel с помощью функции ОКРУГЛ

Функция ОКРУГЛ нередко употребляется в Excel для округления чисел. С ее помощью вы сможете задать количество чисел опосля запятой.

Синтаксис

=ОКРУГЛ(число;число_разрядов)

Аргументы функции

  • число – числовое значение, которое вы желаете округлить;
  • число_разрядов – значение десятичного разряда, до которого вы желаете округлить 1-ый аргумент функции.

Основы использования функции

  • если аргумент число_разрядовбольше “0”, то число округляется до указанного количества десятичных символов. Например, =ОКРУГЛ(500,51;1) вернет “500.5”;
  • если аргумент число_разрядовравен “0”, то число округляется до наиблежайшего целого числа. Например, =ОКРУГЛ(500,51;0) вернет “501”;
  • если аргумент число_разрядовменьше “0”, то число округляется на лево от десятичного значения. Например, =ОКРУГЛ(500,51;-1) вернет “501”.

Функция ОКРУГЛработает на базе математического правила, по которому она описывает в огромную либо наименьшую сторону следует округлить число:

  • Если число опосля запятой равно от 0 до 4, то округление будет произведено в наименьшую сторону;
  • Если число опосля запятой равно от 5 до 9, то функция округлит в огромную сторону.

На скриншоте ниже показаны примеры использования функции:

Округление в Excel в огромную сторону с помощью функции ОКРУГЛВВЕРХ

Функция ОКРУГЛВВЕРХокругляет число в огромную сторону, вне зависимости от того, какое число стоит опосля запятой.

Синтаксис

=ОКРУГЛВВЕРХ(число;число_разрядов)

Аргументы функции

  • число– числовое значение, которое вы желаете округлить;
  • число_разрядов – значение десятичного разряда, до которого вы желаете округлить 1-ый аргумент функции.

Примеры использования функции ниже:

Округление в Excel в наименьшую сторону с помощью функции ОКРУГЛВНИЗ

Функция ОКРУГЛВНИЗокругляет число в наименьшую сторону, вне зависимости от того, какое число стоит опосля запятой.

Читайте также  Ростелеком смена пароля вай фай. Как поменять пароль на Wi-Fi роутере Ростелеком?

Синтаксис

=ОКРУГЛВВНИЗ(число;число_разрядов) 

Аргументы функции

  • число– числовое значение, которое вы желаете округлить;
  • число_разрядов – значение десятичного разряда, до которого вы желаете округлить 1-ый аргумент функции.

На скриншоте ниже примеры использования функции:

Еще больше нужных приемов в работе со перечнями данных и функциями в Excel вы узнаете в практическом курсе “От новенького до профессионалы Excel“. Успей зарегистрироваться по ссылке!

Как верно округлить число в Excel и Google Таблицах: все методы с подробной инструкцией

Здравствуйте, друзья.

К таблицам у всех нас различное отношение, кто-то их чрезвычайно любит и “рисует” по каждому поводу, кто-то вытерпеть не может. Но всем нам время от времени приходится с ними работать, потому полезно знать главные способности табличного редактора и доп фишки, к примеру, закрепление строк, внедрение сортировки и фильтров. Такие инструменты могут здорово облегчить жизнь.

Сегодня же мы говорим о том, как округлить число в Excel, какие есть методы, для чего же это необходимо, и как верно использовать функции.

Способы

Под округлением каждый из нас может осознавать что-то свое, потому давайте разглядим, какие варианты есть в Excel:

  1. Простое отбрасывание дробной части. К примеру, у нас есть число 12,3456, мы же желаем созидать лишь десятые и сотые толики, крупная точность нас не интересует. Отбрасыванием дробной части мы получим итог 12,34. Таковой метод нередко употребляется для красы, чтоб не перегружать таблицу и себя излишними знаками. В таком случае для решения задачки можно применять формат ячеек.
  2. Математическое округление. В данном случае часть символов опосля запятой отбрасывается, но при этом учитывается последующая цифра опосля важного для нас разряда. Мы смотрим, она больше 5 либо меньше. К примеру, у нас есть число 12,57. Мы желаем округлить его до 10-х. Тогда по правилам арифметики мы получаем 12,6. То есть мы прирастили десятые толики на 1, поэтому что сотые больше 5. Ежели бы мы округляли 12,52, то получили бы 12,5.
  3. Округление до наиблежайшего большего либо наименьшего числа, так называемое округление “вверх” и округление “вниз” соответственно. К примеру, у нас есть начальные данные: 12,75, 12,31, 11,89, которые мы желаем преобразовать в целые величины. Ежели мы используем округление “вниз”, то получим 12, 12, 11. Ежели округляем в огромную сторону, то получим 13, 13, 12.
  4. Округление до 10-ов, сотен, тыщ и так дальше. Этот вариант бывает полезен, когда нам необходимы приблизительные вычисления, без детализации.
  5. Округление до наиблежайшего четного и нечетного значения.
  6. Округление до наиблежайшего кратного некий величине числа. К примеру, у нас есть 124 конфеты, а в 1 коробку вмещается 13 конфет. И мы желаем осознать, сколько конфет у нас разместится в коробках по 13 штук. Тогда мы будем округлять 124 до наименьшего целого числа кратного 13 и получим итог 117.

Для каждого из этих случаев в Excel есть своя функция округления. Давайте научимся ими воспользоваться. Но поначалу поглядим, как можно поменять наружный вид данных в таблице.

Формат ячеек

Часто нам необходимо не фактическое округление, а просто осторожный единый вид всех чисел в таблице. В таком случае мы не используем формулы, а просто меняем наружный вид данных.

Для этого выделяем ячейки в таблице и жмем правую клавишу мыши. В контекстном меню избираем подходящий раздел.

Во вкладке “Число” избираем пригодный формат.

“Общий” употребляется по умолчанию и показывает данные в ячейках так, как они есть, поменять наружный вид здесь не получится.

Читайте также  Как настроить фрапс для записи игр. Настраиваем Фрапс для съемки игр

“Числовой” дозволяет показывать столько символов опосля запятой, сколько необходимо, либо совсем убрать дробную часть.

“Денежный” и “Финансовый” похожи на “Числовой”, но разрешают также указывать валюту.

В “Процентном” тоже можно регулировать количество символов опосля запятой. Ежели мы переключаемся на этот формат, то начальные данные в ячейках множатся на 100, и добавляется значок %.

Я для собственных вычислений почаще всего пользуюсь числовым форматом. Он всепригодный и дозволяет быстро привести ячейки к одному виду.

Этот метод подступает для Excel хоть какого года выпуска. Ежели у вас новенькая версия программы, то решить задачку можно еще скорее. Для этого во вкладке “Главная” есть особый блок опций. Здесь можно выбрать пригодный формат из выпадающего перечня, а стрелочками на лево и на право прирастить либо уменьшить количество разрядов.

Внимание: при изменении формата данных фактические значения в ячейках не изменяются, они остаются прежними, просто показываются по-другому.

Как работать с функциями в Excel

Мы разглядели самый обычный метод убрать излишние знаки. Употреблять его достаточно комфортно, ежели поменять сами данные в таблице нам не необходимо. Сейчас мы перебегаем к использованию разных функций. Но поначалу я желаю напомнить для вас, что это такое, а также как с ними работать.

Функции ускоряют и упрощают вычисления. К примеру, нам нужно посчитать сумму в столбце, в котором 100 значений. Мы можем делать это самым прямым методом “1+20+30+43…” и так 99 раз. Либо написать встроенную команду “СУММ”, указать спектр ячеек, и программа за секунду сделает расчеты.

Первый способ

Чтобы вручную написать формулу в ячейке с внедрением функции, непременно нужно:

  1. Поставить символ =.
  2. Правильно указать название.
  3. Открыть круглую скобку.
  4. Указать через точку с запятой аргументы, то есть данные, которые будут использоваться.
  5. Закрыть скобку.

Что может выступать аргументом математических формул:

  • число,
  • формула,
  • диапазон ячеек.

Пример: функция “=СУММ(F21:F30)” посчитает сумму чисел, написанных в столбце F с позиции F21 до F30.

Эти правила необходимо уяснить, по другому программа не сумеет сделать вычисления, а будет выдавать ошибку такового вида.

Второй способ

Если неловко писать команды вручную, то можно пользоваться библиотекой, которая находится во вкладке “Формулы”.

Нас в данный момент интересуют математические операции. Жмем на соответственный раздел и избираем подходящую процедуру.

Откроется диалоговое окно, в котором просто осознать, какие аргументы необходимо указать. Заполните поля и нажмите “ОК”.

Отбрасывание дробной части

Этот метод подойдет, ежели нам не принципиально, произойдет ли округление по математическим законам, и в какую сторону поменяется значение. Когда мы просто желаем упростить вычисления, убрав излишние знаки, то можем откинуть их. Для этого есть функция “ОТБР”, которая содержит 2 параметра:

  • число, над которым необходимо произвести действие;
  • количество символов опосля запятой, которое следует оставить.

Например, у нас есть стоимость продукта 4 716 рублей 77 копеек и еще уйма символов опосля запятой. Разумно откинуть все избыточное и получить лишь рубли и копейки.

Если же мы желаем получить лишь рубли без копеек, то вторым аргументом пишем не 2, а 0.

Математическое округление

Для обычного нам со школы математического деяния есть особая функция “ОКРУГЛ”. Она нужна для работы с дробными частями и целочисленными значениями. Аргументами выступают число и количество разрядов, которые необходимо бросить опосля запятой.

Например, у нас есть значение 34,83021, и мы желаем округлить его с точностью до сотых. Тогда формула будет смотреться так: “=ОКРУГЛ(34,83021;2)”.

Если в качестве второго аргумента указать 0, то получим целочисленное значение, то есть округлим начальные данные до единиц. А ежели количество разрядов будет отрицательным, то преобразовываться будет уже целое число.

Читайте также  Как закрепить язык на панели задач. Пропала языковая панель

Например, мы желаем округлить до сотен 1245,329. Тогда делаем такую запись в ячейке нашей таблицы: “=ОКРУГЛ(1245,329;-2)” и получаем итог 1 200.

В наименьшую и огромную сторону

Бывает так, что нам не необходимо четкое математическое вычисление, а принципиально не преумножить либо, напротив, не уменьшить значение в ячейке. Тогда мы будем округлять в наименьшую либо огромную сторону.

До дробных частей

Чтобы округлить в наименьшую либо огромную сторону, есть всепригодные функции “ОКРУГЛВНИЗ” и “ОКРУГЛВВЕРХ”. Они разрешают делать преобразования с точностью до целых и дробных частей.

Первый аргумент – это число, которое требуется округлить. 2-ой – количество разрядов. Ежели он больше 0, то указывает, сколько символов опосля запятой обязано остаться, ежели меньше 0, то происходит округление до 10-ов, сотен, тыщ. Ежели аргумент равен 0, то мы получаем точность до единиц, дробная часть отбрасывается.

Давайте поглядим на примере работу этих 2-ух команд.

До целых

Есть еще один метод округлить в наименьшую либо огромную сторону. Для этого нам пригодятся функции “ОКРВНИЗ” и “ОКРВВЕРХ”. Они используются для получения целочисленного результата.

Второй аргумент указывает, до какого разряда мы округляем:

  • 10 – до десятков;
  • 100 – до сотен;
  • 1 000 – до тыщ и т. д.

Показываю на примере.

Округление “вниз” до единиц можно заменить функцией “ЦЕЛОЕ”, у которой есть единственный аргумент – число. Итог будет таковым же, как при использовании “ОКРВНИЗ”.

Округлить в огромную сторону до наиблежайшего четного либо нечетного целого значения помогают деяния “ЧЁТН” и “НЕЧЁТ”. Пример использования 1-го из их вы видите на скриншоте.

До целых с учетом кратности

Помните пример с конфетами, который был в начале статьи? На данный момент мы научимся округлять до наиблежайшего кратного некий величине значения. Для этого служат 2 функции: “ОКРВНИЗ.МАТ” и “ОКРВВЕРХ.МАТ”. 1-ая уменьшает начальную величину, а 2-ая соответственно увеличивает.

Например, у нас есть число 124, и мы желаем округлить его до наиблежайшего большего кратного 5 значения. Тогда пишем в ячейке: “=ОКРВВЕРХ.МАТ(124;5)” и в итоге получаем 125.

В Google Таблицах

Если вы любите работать в режиме онлайн, то сможете задать формулу для округления данных в Google Таблицах.

Чтобы поменять формат ячеек, используйте опцию на основной панели инструментов.

Для уменьшения либо роста разрядности также есть соответственный инструмент.

Чтобы открыть список интегрированных формул, нажмите на небольшой темный треугольник рядом со значком суммы.

Чтобы округлить данные в ячейках, наводим курсор на математические функции и избираем один из вариантов:

  • ОТБР,
  • ОКРУГЛ,
  • ОКРУГЛВВЕРХ,
  • ОКРУГЛВНИЗ,
  • ОКРВВЕРХ,
  • ОКРВНИЗ,
  • ЦЕЛОЕ,
  • ЧЁТН,
  • НЕЧЁТН.

Работают они точно так же, как в Excel, но в Google Таблицах нет действий “ОКРВНИЗ.МАТ” и “ОКРВВЕРХ.МАТ”. Заместо их можно употреблять “ОКРУГЛТ”, эта функция округляет до наиблежайшей кратной определенному числу величины. То есть в данном случае программа сама решает, в огромную либо наименьшую сторону поменяются начальные данные.

Заключение

Мы разглядели все главные методы округления чисел в Microsoft Excel и Google Таблицах. Естественно, есть много личных случаев, которые требуют нетривиального решения. Ежели вы столкнулись с ситуацией, которая не описана в данной нам статье, напишите комментарий, и я постараюсь посодействовать и подсказать, как верно составить формулу.

Подписывайтесь на новейшие материалы iklife.ru, у нас есть еще много нужных познаний и способностей, которыми мы желаем с вами поделиться.

А на сейчас у меня все.

До новейшей встречи, друзья.

Оставьте комментарий